Problem posting

Feedback, questions and concerns about the main site

Problem posting

Postby PhillyChief » Tue Nov 18, 2008 6:28 pm

I tried posting in the AE/NP's section and I got this:

General Error

Could not obtain common word list

DEBUG MODE

SQL Error : 1053 Server shutdown in progress

SELECT m.word_id FROM phpbb_search_wordmatch m, phpbb_search_wordlist w WHERE w.word_text IN ('579', '910', 'abstract', 'abstraction', 'accused', 'aka', 'amusing', 'anthropomorphism', 'anything', 'argument', 'assuming', 'atheism', 'behold', 'believe', 'bonus', 'brain', 'called', 'caller', 'cascade', 'clowns', 'confuse', 'confusing', 'confusion', 'couple', 'daily', 'doing', 'earlier', 'effect', 'employing', 'encounter', 'encountered', 'fallacy', 'first', 'function', 'functions', 'gaps', 'give', 'god', 'goes', 'handle', 'heres', 'inadequate', 'infused', 'insisting', 'label', 'labels', 'lacks', 'later', 'lead', 'leading', 'list', 'low', 'made', 'mailing', 'maker', 'makers', 'materialism', 'math', 'matt', 'misunderstanding', 'monthly', 'months', 'natural', 'naturalism', 'naturally', 'nose', 'object', 'people', 'points', 'precisely', 'problem', 'properties', 'quot', 'rationale', 'rationales', 'real', 'reification', 'repeat', 'requires', 'responsible', 'roll', 'seem', 'several', 'show', 'sort', 'step', 'still', 'talking', 'theme', 'thing', 'things', 'think', 'thought', 'thoughts', 'tracie', 'treating', 'trick', 'unexplainable', 'unheard', 'used', 'using', 'vitalism', 'waves', 'weekly', 'wherefore', 'works', 'year') AND m.word_id = w.word_id GROUP BY m.word_id HAVING COUNT(m.word_id) > 3464

Line : 309
File : functions_search.php


What the hell's goin' on?
PhillyChief
 
Posts: 55
Joined: Tue Jan 15, 2008 1:44 am
Location: Philly Area

Postby Legato » Tue Nov 18, 2008 9:20 pm

You're fine, your post should show up eventually if it already hasn't. Or, if it's extremely important for some reason, you can doublepost and delete the other when it shows up.

My thread on this issue with solution at the bottom: http://www.ironchariots.org/forum/viewt ... 8cd8ae6579
Legato
 
Posts: 102
Joined: Sun Aug 31, 2008 6:24 pm
Location: Mormon Central, Utah

Postby PhillyChief » Tue Nov 18, 2008 10:44 pm

Ah! Well that's weird. I guess I'll wait a bit and see if it shows up.
PhillyChief
 
Posts: 55
Joined: Tue Jan 15, 2008 1:44 am
Location: Philly Area

Postby Cephus » Fri Nov 21, 2008 12:56 am

Unfortunately, this kind of thing happens all the time, it's a glitch in the software. I run into it virtually every time I try to post, I get an error, but if you back up, you'll find that it posted just fine.

Now let's see it it happens when I hit "SUBMIT"...

Edit: Yes, it did. :)
Want to know more? http://BitchSpot.JadeDragonOnline.com
Religion is a mental disease.
Cephus
 
Posts: 246
Joined: Wed Nov 21, 2007 12:55 am
Location: Redlands, CA

Postby PhillyChief » Sat Nov 22, 2008 5:34 pm

Well 4 days later and nothing. Oh well.
PhillyChief
 
Posts: 55
Joined: Tue Jan 15, 2008 1:44 am
Location: Philly Area

Postby Cephus » Sat Nov 22, 2008 7:08 pm

It's been a known problem for months and months, it's in the software and not something that anyone here can fix, unfortunately. Hopefully there will be an update down the road that fixes it.
Want to know more? http://BitchSpot.JadeDragonOnline.com
Religion is a mental disease.
Cephus
 
Posts: 246
Joined: Wed Nov 21, 2007 12:55 am
Location: Redlands, CA


Return to Main Site Feedback

Who is online

Users browsing this forum: No registered users and 1 guest

cron